Author Topic: Update auf 6.5.0 fehlerhaft  (Read 334 times)

VeePay

  • JTS3ServerMod Internal
  • *****
  • Posts: 6
    • View Profile
    • Die-Gamer-Community
Update auf 6.5.0 fehlerhaft
« on: September 03, 2018, 08:00:00 PM »
Hallo zusammen,
ich habe gestern das Update von Version 6.4.5 auf 6.5.0 gemacht.
Leider wird mir im TS immer noch gesagt, dass ich die alte Version nutze und eine neuen Version verfügbar ist.

Vorgehensweise:
Anfangs habe ich nur alle Serverdaten (ausgenommen "JTS3ServerMod_InstanceManager" und den Ordner Webinterface) ersetzt.
Die Serverdaten und der Ordner Webinterface liegen bei mir an unterschiedlichen Orten, jedoch auf dem gleichen Server.

Da dies keinen Erfolg brachte, habe ich ebenfalls alle Daten vom Webinterface neu aufgespielt und dieses neu installiert + Tabel der MySQL neu gesetzt.
Hier waren zwar alle Bots weg, das war mir jedoch egal.

Anschließend hatte ich die neue SSH Option im Interface, jedoch beim connecten auf dem TS, wird mir immer noch angezeigt, dass ich die vorherige Version nutze und eine neue verfügbar ist.

Der Bot läuft einwandfrei.

VG
VeePay

Stefan1200

  • Administrator
  • *****
  • Posts: 1977
    • View Profile
Re: Update auf 6.5.0 fehlerhaft
« Reply #1 on: September 03, 2018, 10:41:33 PM »
Was gibt dir der Chatbefehl !botversion aus?

VeePay

  • JTS3ServerMod Internal
  • *****
  • Posts: 6
    • View Profile
    • Die-Gamer-Community
Re: Update auf 6.5.0 fehlerhaft
« Reply #2 on: September 04, 2018, 07:53:29 PM »
<19:53:01> "DGC_Support": Current installed version: 6.5.0 Hosting Edition (28.08.201 [6501]
Latest stable version: 6.5.0 Hosting Edition (20.08.201 [6501] - Download
<19:53:01> "DGC-Support": Current installed version: 6.4.5 Hosting Edition (10.05.201 [6405]
Latest stable version: 6.5.0 Hosting Edition (20.08.201 [6501] - Download
New stable version is available!


Stefan1200

  • Administrator
  • *****
  • Posts: 1977
    • View Profile
Re: Update auf 6.5.0 fehlerhaft
« Reply #3 on: September 04, 2018, 07:58:06 PM »
Okay, du hast bei der Ausgabe selbst gesehen, das im Moment zwei Bots bei dir laufen, der neue und der alte?

VeePay

  • JTS3ServerMod Internal
  • *****
  • Posts: 6
    • View Profile
    • Die-Gamer-Community
Re: Update auf 6.5.0 fehlerhaft
« Reply #4 on: September 04, 2018, 08:09:03 PM »
hmmm.. habe aber vorher den bot mit ./jts3servermod_startscript.sh stop beendet.
« Last Edit: September 04, 2018, 08:48:05 PM by VeePay »

VeePay

  • JTS3ServerMod Internal
  • *****
  • Posts: 6
    • View Profile
    • Die-Gamer-Community
Re: Update auf 6.5.0 fehlerhaft
« Reply #5 on: September 05, 2018, 07:51:19 AM »
Problem ist gelöst. Nach einem Reboot zeigt er mir an, dass 6.5.0 die aktuelle und die letzte Version ist.
Vielen Dank!

VG
VeePay

Stefan1200

  • Administrator
  • *****
  • Posts: 1977
    • View Profile
Re: Update auf 6.5.0 fehlerhaft
« Reply #6 on: September 05, 2018, 08:00:52 AM »
Ein !botquit hätte es auch getan. ;)

VeePay

  • JTS3ServerMod Internal
  • *****
  • Posts: 6
    • View Profile
    • Die-Gamer-Community
Re: Update auf 6.5.0 fehlerhaft
« Reply #7 on: September 05, 2018, 11:24:10 AM »
gut zu wissen  ;D

Danke!