Author Topic: telnet Probleme  (Read 793 times)

Pfander

  • JTS3ServerMod Internal
  • *****
  • Posts: 3
    • View Profile
telnet Probleme
« on: October 19, 2021, 05:05:35 PM »
Hallo Zusammen,

ich bin von Windows Server auf Linux Server umgestiegen.

Habe die JTS3ServerMod_InstanceManager.cfg und die Datenbank übernommen.

bekomme die Folgende Fehler Meldung:

Keinen Service auf der IP Adresse / Port erreicht! Stelle sicher, dass der JTS3ServerMod Prozess läuft und die telnet_enable und telnet_run_forever Einstellungen in der JTS3ServerMod_InstanceManager.cfg aktiviert sind!


obwohl die beides an ist in der JTS3ServerMod_InstanceManager.cfg auf 1 steht.

Kann mir jemand helfen?

Danke schön im Voraus

Andreas Oster alias Pfander
 

Stefan1200

  • Administrator
  • *****
  • Posts: 2203
    • View Profile
Re: telnet Probleme
« Reply #1 on: October 19, 2021, 06:24:10 PM »
Die IP Adressen auch in der cfg Datei angepasst? Was steht in der JTS3ServerMod_InstanceManager Logdatei?

Pfander

  • JTS3ServerMod Internal
  • *****
  • Posts: 3
    • View Profile
Re: telnet Probleme
« Reply #2 on: October 19, 2021, 06:44:24 PM »
die IP ist die 127.0.0.1.

wo finde ich die logdatei?

 ich klaube der hat die jts3servermod_startscript.sh nicht ausgeführt obwohl ich in eingegeben habe.

LG
Andi

Stefan1200

  • Administrator
  • *****
  • Posts: 2203
    • View Profile
Re: telnet Probleme
« Reply #3 on: October 19, 2021, 07:11:23 PM »
Vielleicht weil Java fehlt. Versuch den JTS3ServerMod doch mal klassisch über die Konsole zu starten:
java -jar JTS3ServerMod.jar

Pfander

  • JTS3ServerMod Internal
  • *****
  • Posts: 3
    • View Profile
Re: telnet Probleme
« Reply #4 on: October 19, 2021, 07:22:24 PM »
Ich habe es hin bekommen.

ich habe vergessen den tsbots user anzulegen.

ich entschuldige mich vielmals dafür.

es ist das erste mal das ich ein Linux Server aufgesetzt habe und alleine bediene.

LG

Andi