Author Topic: Frage zu InactiveChannelCleaner  (Read 629 times)

Tupsi

  • Newbie
  • *
  • Posts: 2
    • View Profile
Frage zu InactiveChannelCleaner
« on: February 27, 2021, 12:18:41 AM »
Hallo zusammen,

nachdem ich endlich mal gerafft hatte, dass ich nach Umzug auch eine neue config nebst format fuer meinen idlecheck wählen musste läuft mein TS bot wieder wie vorher.
Jetzt habe ich gesehen, dass es inzwischen auch eine Funktion gibt inaktive User zu löschen. Das habe ich mal aktiviert und mein log behauptet auch es ist aktiv, zumindestens interpretiere ich das hier so:

2021-02-26 22:59:55     JTS3ServerMod   INFO    Successfully loaded function: InactiveClientsCleaner / cleaner
2021-02-26 22:59:56     Function cleaner        INFO    Delete clients from Teamspeak 3 database after being inactive for at least 60 days. Only members of 3 specified server groups will not be deleted.

jetzt läuft der bot schon ein paar Stunden, passiert ist aber noch nichts. Da ich teilweise noch User mit "LastVisit" von 2018 habe, hätte ich jetzt mal vermutet der bot müsste schon im Löschrausch sein, passiert ist aber noch nichts.


Daher meine Frage, passiert das nur einmal am Tag, oder muss ich das irgendwie starten?
Rechte sollte der bot genug haben, der ist in der serveradmin Gruppe.



Stefan1200

  • Administrator
  • *****
  • Posts: 2202
    • View Profile
Re: Frage zu InactiveChannelCleaner
« Reply #1 on: February 27, 2021, 09:06:57 AM »
[...]Daher meine Frage, passiert das nur einmal am Tag,[...]

Richtig

Tupsi

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Frage zu InactiveChannelCleaner
« Reply #2 on: February 27, 2021, 04:50:17 PM »
[...]Daher meine Frage, passiert das nur einmal am Tag,[...]

Richtig

top, danke. Dann warte ich mal die 24h ab und hoffe auf weniger User morgen in der DB. :-)