Recent Posts

Pages: [1] 2 3 ... 10
1
Hmm schade, da ich Interesse an den Channel Creator habe
2
Ich habe schon länger nichts mehr von ihm gehört.
3
Weiß hier jemand ob der Ersteller des Beitrags noch aktiv ist?
Habe ihn per Mail angeschrieben, keine Antwort jedoch bisher bekommen.
4
JTS3ServerMod Projects and Scripts from other people / Re: Systemd Start-Script
« Last post by VeLutIon on June 06, 2020, 01:40:43 PM »
Hi, I did it exactly as you explained it. However, I get an error. Here is the mistake. Can you help me with my problem

● jts3servermod.service
   Loaded: error (Reason: Invalid argument)
   Active: inactive (dead)

Jun 06 13:33:47 VeLutIon systemd[1]: [/lib/systemd/system/jts3servermod.service:1] Unknown section 'Unit]Description=JTS3ServermodAfter=network.target[Service'. Ignoring.
Jun 06 13:33:47 VeLutIon systemd[1]: jts3servermod.service: Service lacks both ExecStart= and ExecStop= setting. Refusing.
Jun 06 13:33:49 VeLutIon systemd[1]: [/lib/systemd/system/jts3servermod.service:1] Unknown section 'Unit]Description=JTS3ServermodAfter=network.target[Service'. Ignoring.
Jun 06 13:33:49 VeLutIon systemd[1]: jts3servermod.service: Service lacks both ExecStart= and ExecStop= setting. Refusing.
Jun 06 13:36:37 VeLutIon systemd[1]: [/lib/systemd/system/jts3servermod.service:1] Unknown section 'Unit]Description=JTS3ServermodAfter=network.target[Service'. Ignoring.
Jun 06 13:36:37 VeLutIon systemd[1]: jts3servermod.service: Service lacks both ExecStart= and ExecStop= setting. Refusing.
Jun 06 13:36:47 VeLutIon systemd[1]: [/lib/systemd/system/jts3servermod.service:1] Unknown section 'Unit]Description=JTS3ServermodAfter=network.target[Service'. Ignoring.
Jun 06 13:36:47 VeLutIon systemd[1]: jts3servermod.service: Service lacks both ExecStart= and ExecStop= setting. Refusing.
Jun 06 13:36:53 VeLutIon systemd[1]: [/lib/systemd/system/jts3servermod.service:1] Unknown section 'Unit]Description=JTS3ServermodAfter=network.target[Service'. Ignoring.
Jun 06 13:36:53 VeLutIon systemd[1]: jts3servermod.service: Service lacks both ExecStart= and ExecStop= setting. Refusing.
5


Was bieten wir?
  • kostenfreies Hosting des Bots
  • Konfiguration euch überlassen
  • SSL Verschüsselung des Webinterfaces
  • TeamSpeak Query Daten und Passwörter werden verschlüsselt gespeichert
  • Bei Problemen stehen wir mit Rat und Tat zur Seite
Vorraussetzungen
  • TeamSpeak Server mit Zugriff auf Server Query
  • Zugirff auf Administrationsrechte zur Erstellung eines Server Query Accounts
  • Optional: IP-Adressen zur Whitelist hinzuzufügen (ansonsten nur langsamer Modus des Bot nutzbar)
Regeln
Unsere Regeln findest du unter monster010.de - JTS3ServerMod Hosting.


Wie bekomme ich einen Bot?
Wenn du einen Bot möchtest, findest du alle nötigen Informationen unter monster010.de - JTS3ServerMod Hosting.


Großprojekte?
Wenn du ein Großprojekt hast, stehen wir dir gern beim einrichten und verwalten des Bots zur Verfügung.
6
Allgemeine Diskussionen / Re: Fehler beim Botstart
« Last post by TimNSan on May 30, 2020, 06:45:58 PM »
Habs einfach komplett verplant, entschuldige die Störung :p
7
Allgemeine Diskussionen / Re: Fehler beim Botstart
« Last post by Stefan1200 on May 30, 2020, 04:19:15 PM »
Die Info kommt immer wenn ich im WI die MySQL Daten eintrage. Bild
Danach kommt dann dieses "SQL Abfrage war ungültig".

Haken setzen nicht vergessen...
8
Allgemeine Diskussionen / Re: Fehler beim Botstart
« Last post by TimNSan on May 30, 2020, 04:13:22 PM »
Die Info kommt immer wenn ich im WI die MySQL Daten eintrage. Bild
Danach kommt dann dieses "SQL Abfrage war ungültig".
9
Allgemeine Diskussionen / Re: Fehler beim Botstart
« Last post by Stefan1200 on May 30, 2020, 03:56:27 PM »
Hey, ich hab nen bisschen bisschen rumprobiert und hab herausgefunden das ich wohl den benötigten table für die MySQL Datenbank selber erstellen muss. Gibst die mir dafür bitte die benötigten Daten?

Was für Daten? Du erstellst einfach eine Datenbank, diese gibst du bei der Installation des Webinterfaces an, der erstellt dann alle Tabellen und füllt diese.
10
Allgemeine Diskussionen / Re: Fehler beim Botstart
« Last post by TimNSan on May 30, 2020, 01:41:11 PM »
Hey, ich hab nen bisschen bisschen rumprobiert und hab herausgefunden das ich wohl den benötigten table für die MySQL Datenbank selber erstellen muss.
Gibst die mir dafür bitte die benötigten Daten?
Pages: [1] 2 3 ... 10