Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - LikeLuc

Pages: [1]
1
Update:
es funktioniert endlich ich habe die "Teamspeak 3 Server Adresse."  unter Verbindungsdaten geändern auf die öffentliche vom Server.
Und plötzlich funktioniert es wtf ??? egal ich bin zufrieden

2
Okay, es hatt auch nicht funktioniert  :-\ also weiter googlen

3
Kann es sein dass Teamspeak bei einem der letzten 2 Updates die serverquery_flood_commands oder die time runter gesetzt hat, ich habe diese jz mal serverquery_flood_commands  von 25 auf 50 gesetzt mal schauen ob das etwas ändert bin in 3 mins wieder Freigegeben

4
Nein, der Eintrag ist schon vorhanden gewesen.



Ich habe grade Einen neuen Bot erstellt und den alten Bot entfernt



Der fehler ist erst aufgetreten NACHDEM ich eine Funktion (Willkommens Nachicht) hinzugefügt habe.

5
Hilft dir dass hier?

Code: [Select]
tcp6       0      0 127.0.0.1:5873          :::*                    LISTEN      0          2099926072  6574/java



Oder soll ich mal bindTo zu der öffentlichen IPv4 ändern?

6
Dann prüfe mal, ob auf dem Server noch IPv4 verwendet wird. Oder hast du den "java.net.BindException: Address already in use (Bind failed)" Fehler nicht mehr?

Wie meinst du dass? Wenn du wissen möchtest ob auf dem server noch andere IPv4 dienste laufen, ja der Ts3 selbst nen Web (apache2) und nen ftp server so wie vor dem Umzug. Es hat sich nur die Hardware geändert und die IPv4 Adresse die öffentliche.

Und ja, den Fehler habe ich leider immer noch.

Code: [Select]
2017-07-23 19:46:45     TELNET_ERROR    Error while starting Query Interface on port 5873!
2017-07-23 19:46:45     JTS3ServerMod 6.4.1 Hosting Edition (25.06.2017): EXCEPTION
java.net.BindException: Address already in use (Bind failed)
        at java.net.PlainSocketImpl.socketBind(Native Method)
        at java.net.AbstractPlainSocketImpl.bind(AbstractPlainSocketImpl.java:387)
        at java.net.ServerSocket.bind(ServerSocket.java:375)
        at java.net.ServerSocket.<init>(ServerSocket.java:237)
        at de.stefan1200.jts3servermod.m.run(Unknown Source)
2017-07-23 19:46:46     STOP_ALL        Stopping all virtual bot instances...
2017-07-23 19:46:46     SHUTDOWN        Got signal from operating system or the last virtual bot instance was stopped, quitting now...
2017-07-23 19:46:46     STOP_ALL        Stopping all virtual bot instances...
2017-07-23 19:46:46     QUIT_MANAGER    Quit instance manager...

7
Da Bot und Server auf dem gleichem Server laufen habe ich da 127.0.0.1 eingetragen so wie es vor dem Umzug auch war

Code: [Select]
telnet_bindTo = 127.0.0.1
# A comma seperated list (without spaces) of IP addresses, which are allowed to connect to the Query Interface.
# Leave empty, if every IP address is allowed to connect.
telnet_whitelist = 127.0.0.1
# Log query connection attempts to logfile? 1 = Enable, 0 = Disable
telnet_connection_log = 1
# Enable this to prevent that the JTS3ServerMod process quits if no bot instances are running. 1 = Enable, 0 = Disable
# You can still quit the process with !botquit in TS3 client chat or with botquit on the Query Interface.
telnet_run_forever = 1

8
Wir sind mit dem Bot und dem Server umgezogen und erst nach dem Umzug hatten wir diesen Fehler.
Davor lief er auch ohne Slow mode.



Eventuell helfen die Logs

Code: [Select]

2017-07-23 12:06:37     TELNET_ERROR    Error while starting Query Interface on port 5873!
2017-07-23 12:06:37     JTS3ServerMod 6.4.1 Hosting Edition (25.06.2017): EXCEPTION
java.net.BindException: Address already in use (Bind failed)
        at java.net.PlainSocketImpl.socketBind(Native Method)
        at java.net.AbstractPlainSocketImpl.bind(AbstractPlainSocketImpl.java:376)
        at java.net.ServerSocket.bind(ServerSocket.java:376)
        at java.net.ServerSocket.<init>(ServerSocket.java:237)
        at de.stefan1200.jts3servermod.m.run(Unknown Source)
2017-07-23 12:06:38     STOP_ALL        Stopping all virtual bot instances...
2017-07-23 12:06:38     SHUTDOWN        Got signal from operating system or the last virtual bot instance was stopped, quitting now...
2017-07-23 12:06:38     STOP_ALL        Stopping all virtual bot instances...
2017-07-23 12:06:38     QUIT_MANAGER    Quit instance manager...

9
P.S. ich verwende den bot als "serveradmin"

10
Hallo Leute,

ich habe ein Problem, mein bot bannt sich selbst xD dir ersten Login versuche funktionieren

Code: [Select]
<18:30:55> "TS3 Bot" stupst Sie an: Hallo Community Mitglied Lucas (LikeLuc)! Schoen dich erneut zu sehen.Aber danach Bannt er sich selbst -.- was kann ich tun? Beide laufen auf demselben Server = 127.0.0.1
Code: [Select]
23.07.2017 18:32:02: de.stefan1200.jts3serverquery.TS3ServerQueryException: ServerQuery Error 3329: connection failed, you are banned - you may retry in 599 seconds

Mfg
Lucas

Pages: [1]