Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Allgemeine Diskussionen / Re: telnet Probleme
« Last post by Stefan1200 on October 19, 2021, 07:11:23 PM »
Vielleicht weil Java fehlt. Versuch den JTS3ServerMod doch mal klassisch über die Konsole zu starten:
java -jar JTS3ServerMod.jar
12
Allgemeine Diskussionen / Re: telnet Probleme
« Last post by Pfander on October 19, 2021, 06:44:24 PM »
die IP ist die 127.0.0.1.

wo finde ich die logdatei?

 ich klaube der hat die jts3servermod_startscript.sh nicht ausgeführt obwohl ich in eingegeben habe.

LG
Andi
13
Allgemeine Diskussionen / Re: telnet Probleme
« Last post by Stefan1200 on October 19, 2021, 06:24:10 PM »
Die IP Adressen auch in der cfg Datei angepasst? Was steht in der JTS3ServerMod_InstanceManager Logdatei?
14
Allgemeine Diskussionen / telnet Probleme
« Last post by Pfander on October 19, 2021, 05:05:35 PM »
Hallo Zusammen,

ich bin von Windows Server auf Linux Server umgestiegen.

Habe die JTS3ServerMod_InstanceManager.cfg und die Datenbank übernommen.

bekomme die Folgende Fehler Meldung:

Keinen Service auf der IP Adresse / Port erreicht! Stelle sicher, dass der JTS3ServerMod Prozess läuft und die telnet_enable und telnet_run_forever Einstellungen in der JTS3ServerMod_InstanceManager.cfg aktiviert sind!


obwohl die beides an ist in der JTS3ServerMod_InstanceManager.cfg auf 1 steht.

Kann mir jemand helfen?

Danke schön im Voraus

Andreas Oster alias Pfander
 
15
Ersten Post aktualisiert.
16
Updated first post.
17
General Discussions / Re: how to run JTS3ServerMod on Windows Server Core?
« Last post by Stefan1200 on October 14, 2021, 09:20:36 AM »
Okay. I know on Linux the JTS3ServerMod is also running with the headless Java Runtime on a Linux installation without X Server / GUI. But as far as I know there is no headless Runtime for Windows. Maybe there are some inofficial tricks to get it running, I don't know.
18
General Discussions / Re: how to run JTS3ServerMod on Windows Server Core?
« Last post by nmbrg on October 14, 2021, 07:03:35 AM »
Couldn't get it to work. So I just installed the FOD package in windows core so I could do a regular (GUI) install in Java RE. Then it worked.
So I guess I either did something wrong when CLI-intalling Java RE, or Java RE really doesn't like to be installed using CLI.
19
General Discussions / Re: how to run JTS3ServerMod on Windows Server Core?
« Last post by Stefan1200 on October 14, 2021, 12:20:44 AM »
Never tested it on a Windows Server Core, but as long as the Java Runtime is working, it should run.
What happens, if you enter "java -version" in your cmd.exe?

PS: Sorry for the late answer, my forum didn't sent me a notification about this post.
20
General Discussions / how to run JTS3ServerMod on Windows Server Core?
« Last post by nmbrg on September 27, 2021, 11:37:39 AM »
When i try to run JTS3ServerMod on my Windows Server 2019 Core server. i get a message saying:
"This application requires a Java Runtime Enviroment 1.7.0"

If i add it as a windows service i instead get this error message when trying to start the service:
"A system error has occured. System Error 1067 has occured. The process terminated unexpectedly."

i installed Java RE Version 8 Update 301 (the offline .exe) with using this guide:
https://audiophilestyle.com/forums/topic/29675-how-to-how-to-install-java-jre-in-windows-server-core/

any suggestions on what is wrong, missing or what i could do to get it up and running?


EDIT: saw that i placed this in the wrong forum section, so you can movie it to the right section if you want, and sorry for that.
Pages: 1 [2] 3 4 ... 10