Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - HannesD

Pages: [1]
1
Allgemeine Diskussionen / Re: Autostart auf Windowsserver
« on: August 27, 2019, 08:52:41 PM »
So.
JAVA ist auf Neuste version, Dienst installiert mit dem Script, Dienst ist auch über Taskmanager Startbar. Allerdings konnte ich die Autostartfunktion nochnicht ausgiebig testen. Momentan leider keine Zeit.
Ich Melde mich!

Mit freundlichen Grüßen

2
Allgemeine Diskussionen / Re: Autostart auf Windowsserver
« on: August 23, 2019, 11:31:58 PM »
... Umso Später der Abend ..... Entschuldigung vielmals....
Java ist, interresanter weise, das 32bit System Installiert.
Genutzt hatte ich das 64er Bit Script.

Damit ist ein Fehler eigentlich nun geklärt.

Da werd ich mal in nächster Zeit das 32bit Java, das warum auch immer drauf ist, gegen ein 64Bit ersetzen.

Zum Testen erstmal:

Starte ich das 32Bit Script, wurde der Dienst TS3Bot erfolgreich Installiert.
Nach Manuellen Starten des Dienstes im TaskM Startet der Bot und connectet sich.

Nach einem Neustart  Startet der Bot nicht automatisch.
In den Diensteigenschaften steht der Starttyp auf Automatisch.
Der Pfad zur prunsrv.exe stimmt auch

Anmelden tut er sich über das Lokale Systemkonto


Lieber erstmal Java auf die 64bit Version bringen?

3
Allgemeine Diskussionen / Re: Autostart auf Windowsserver
« on: August 23, 2019, 10:15:22 PM »
Hallo.
Java = 8.221 (Build 1.8.0_221-b11)  <== Gerade neu geupdatet!
Windows2008R2 64bit
Installiert mit dem Script aus dem JTS3Ordner

Der Bot läuft ja, wenn ich ihn manuell per Doppelklick Starte! (Hätte ich gleich mit hinschreibnen sollen; Sry  :-\ )
mfg

4
Allgemeine Diskussionen / Autostart auf Windowsserver
« on: August 23, 2019, 04:46:40 PM »
Hallo,
Ich wollte jetzt mal die Autostartfunktion auf meinem WIN2008R2 Server zu erstellen.
Also; Doku aufgeschlagen, Gelesen, Gemacht.
  • Verknüpfung von JTS3_No_Window... erstellt
  • shell:startup, Verknüpfung reinkopiert
  • Neustart = Kein Autom. Start
  • Eigenschaften -> Als Admin starten
  • Neustart = Kein Autom. Start
  • Nochmal nach Doku gegangen, alle Einstellungen geprüft, immernoch kein Autostart
Also gut dachte ich mir, Machstes über Dienste.
Nach Doku gegangen, Folgende Fehlermeldungen bekommen, auch nach Neustart.
(Siehe Anhang)
Leider weis ich nichtmehr was ich jetzt noch Testen könnte.
MfG

5
Allgemeine Diskussionen / Funktion/Plugin Benötigt
« on: June 18, 2017, 02:03:55 PM »
Hallo.
Ich Suche oder Benötige eine  Funktion, dass der Bot automatisch schaut aus welchem Land ein User kommt und dieser dann (In meinem fall, wenn jemand nicht aus Deutschland/Österreich kommen sollte) die Servergruppe "International Player" gesetzt bekommt. Theoretisch sollte das doch für den Bot kein Problem sein das Rauszufinden. Allerdings besitze ich dafür nicht die richtigen Programmierkenntnisse.
Deswegen die Frage nach solch einem Plugin bzw Funktion.

Hat da jemand soeine Funktion oder Plugin schon geschrieben oder eine andere Lösung für mich?

Ich freue mich schon auf eure Antworten,
MfG

6
Hallo,

Ich habe den JTS3 Bot auf meinen Server Installiert und Funktioniert auch einwandfrei.
Nun wollte ich ein Autostart anfertigen und bin diesen Theard gefolgt => https://www.stefan1200.de/forum/index.php?topic=27.0

Nachdem ich update-rc.d jts3servermod defaults eingegeben hab, kam auf meinem Server folgender Fehler:
update-rc.d: using dependency based boot sequencing
insserv: warning: script 'K01jts3servermod' missing LSB tags and overrides
insserv: warning: script 'jts3servermod' missing LSB tags and overrides

Was ist da der Fehler?

Hannes

Pages: [1]