Recent Posts

Pages: [1] 2 3 ... 10
1
Quote
Error while validating licence key! Reason: java.net.ConnectException: Connection timed out: connect

Maybe blocked by the Windows Firewall? Something is blocking the HTTPS connection of the java process.
2
I did not changed nothing, just updated windows.

I also notice that other error:

2022-06-01 02:44:22   START_MANAGER   JTS3ServerMod 6.5.7 Hosting Edition (31.01.2020) Instance Manager started...
2022-06-01 02:44:22   SYSTEM_INFO   Operating System : Windows Server 2019 (version: 10.0 / arch: amd64)
2022-06-01 02:44:23   SYSTEM_INFO   Used Java Version: 1.8.0_333 (path: C:\Program Files\Java\jre1.8.0_333)
2022-06-01 02:44:24   SYSTEM_INFO   Current directory: C:\Program Files\JTS3ServerMod_HostingEdition
2022-06-01 02:44:26   CONFIG   Loading InstanceManager config file from: C:\Program Files\JTS3ServerMod_HostingEdition\config\JTS3ServerMod_InstanceManager.cfg
2022-06-01 02:44:26   CONFIG   Bot chat command !exec is disabled!
2022-06-01 02:44:26   CONFIG   Multi IP Mode disabled!
2022-06-01 02:44:30   LOGGER_SQL_CONNECT   Successfully connected to MySQL server for logging!
2022-06-01 02:44:31   CONFIG   MySQL mode enabled!
2022-06-01 02:45:11   LICENCE_CHECK   Error while validating licence key! Reason: java.net.ConnectException: Connection timed out: connect
2022-06-01 02:45:11   JTS3ServerMod 6.5.7 Hosting Edition (31.01.2020): EXCEPTION
java.net.ConnectException: Connection timed out: connect
   at java.net.DualStackPlainSocketImpl.connect0(Native Method)
   at java.net.DualStackPlainSocketImpl.socketConnect(Unknown Source)
   at java.net.AbstractPlainSocketImpl.doConnect(Unknown Source)
   at java.net.AbstractPlainSocketImpl.connectToAddress(Unknown Source)
   at java.net.AbstractPlainSocketImpl.connect(Unknown Source)
   at java.net.PlainSocketImpl.connect(Unknown Source)
   at java.net.SocksSocketImpl.connect(Unknown Source)
   at java.net.Socket.connect(Unknown Source)
   at sun.security.ssl.SSLSocketImpl.connect(Unknown Source)
   at sun.security.ssl.SSLSocketImpl.<init>(Unknown Source)
   at sun.security.ssl.SSLSocketFactoryImpl.createSocket(Unknown Source)
   at de.stefan1200.jts3servermod.f.f(Unknown Source)
   at de.stefan1200.jts3servermod.f.<init>(Unknown Source)
   at de.stefan1200.jts3servermod.JTS3ServerMod.main(Unknown Source)
2022-06-01 02:45:11   QUIT_MANAGER   JTS3ServerMod licence is not valid, quitting now...
3
Make sure, that the JTS3ServerMod can connect to https://www.stefan1200.de
Also change the log level to INFO oder DEBUG, maybe I can see more details.
4
General Discussions / Error Unable to request the current JTS3ServerMod version
« Last post by PzSniper on May 31, 2022, 09:22:35 PM »
I run the bot since 2 years but yesterday after windows and java updated on Windows Server 2019 i notice this log error:

31/May/22 09:12:55PM    JTS3ServerMod    Error    Unable to request the current JTS3ServerMod version from https://www.stefan1200.de for the client PzSniper (Alex) (id: 110)!
31/May/22 09:12:11PM    JTS3ServerMod    Status    Activate log level: ERROR
31/May/22 09:12:11PM    JTS3ServerMod    Status    Virtual bot instance "ciwbot_ts" starts now (build 6508)
31/May/22 09:12:04PM    JTS3ServerMod    Status    Virtual bot instance "ciwbot_ts" stopped

can you help me?
5
Allgemeine Diskussionen / Re: Bad Nickname / Bad Channel Name
« Last post by LiveSide on May 31, 2022, 02:13:08 PM »
Hallo Zusammen,

ich habe mir mal die Arbeit gemacht und Bad Nick- bzw Bad Channelname erweitert.
Wer Interresse hat einfach Copy/Paste.

Wenn Fehler auftreten bitte ich um Feedback.

Grüße Manuel


Würde mit deiner Erlaubnis deine Nick-/Channelnames in der Liste von mir aufführen https://test.pierreneumann.eu/interface/namecheck.php

Klar
6
Hallo,
ich habe interresse an den channelgruppen zuweisen wenn servergruppe plugin.

hat das ganze auch ein webinterface plugin dabei?

grüße
7
JTS3ServerMod Projects and Scripts from other people / Re: ServerQuery Error 1280
« Last post by Stefan1200 on February 18, 2022, 08:18:03 PM »
Me and a friend have checked logs high and low and come to  the conclusion that JTS3 and TS3 did nothing wrong.
The culprit was actually the MYSQL Server it self that for some reason restarted it self. And thus JTS3 made an error
in the log file.

Okay, so it really was an "database error" :)
8
JTS3ServerMod Projects and Scripts from other people / Re: ServerQuery Error 1280
« Last post by Gramse on February 18, 2022, 06:31:16 PM »
Ok some news in this matter.

Me and a friend have checked logs high and low and come to  the conclusion that JTS3 and TS3 did nothing wrong.
The culprit was actually the MYSQL Server it self that for some reason restarted it self. And thus JTS3 made an error
in the log file.

Thanks for the help and showed interest in the matter.
9
JTS3ServerMod Projects and Scripts from other people / Re: ServerQuery Error 1280
« Last post by Gramse on February 15, 2022, 04:27:47 PM »
Okay, this two lines are related together:
2022-02-13 16:26:34   JTS3ServerMod   ERROR   Error while getting server info!
2022-02-13 16:26:34   JTS3ServerMod   EXCEPTION   de.stefan1200.jts3serverquery.TS3ServerQueryException: ServerQuery Error 1280: database error

Every some minutes the JTS3ServerMod sends the command serverinfo to the TS3 server, if I remember correctly. And if that fails, the bot quits.
In fact, I have no idea, why the TS3 server answers with "database error" on that command. Maybe the TS3 server really has an database error? Maybe it helps if you check the TS3 server logs.

Ok thank you for the information, I will have to investigate further, I'll come back When I have checked the TS3 logs.
10
JTS3ServerMod Projects and Scripts from other people / Re: ServerQuery Error 1280
« Last post by Stefan1200 on February 14, 2022, 09:33:47 PM »
Okay, this two lines are related together:
2022-02-13 16:26:34   JTS3ServerMod   ERROR   Error while getting server info!
2022-02-13 16:26:34   JTS3ServerMod   EXCEPTION   de.stefan1200.jts3serverquery.TS3ServerQueryException: ServerQuery Error 1280: database error

Every some minutes the JTS3ServerMod sends the command serverinfo to the TS3 server, if I remember correctly. And if that fails, the bot quits.
In fact, I have no idea, why the TS3 server answers with "database error" on that command. Maybe the TS3 server really has an database error? Maybe it helps if you check the TS3 server logs.
Pages: [1] 2 3 ... 10